[futurebasic] Re: [FB] Mac OS 8.5 and FBII apps

Message: < previous - next > : Reply : Subscribe : Cleanse
Home   : May 1999 : Group Archive : Group : All Groups

From: GBeckman@...
Date: Sat, 8 May 1999 16:30:34 EDT
I am not so concerned with my computer and how many times it crashes.  I 
figure if I put a bunch of extensions and goodies on it, and things conflic, 
oh well...I am supposed to be the smart guy. 

What concerns me is writing an app that will run on a wide range of systems.  
I don't want to compare to the dark side, but one of the reasons Windows 
is/was so clunky is they wanted backward compatibility.  I do most of my 
stuff for schools and they have 7.0 to the latest iMac 333.  I don't need 
some cute goodiewhomper thing-a-ma-gig causing trouble, and I don't want to 
have to have 300 macs sitting around to test everything on.  I can't afford a 
tech line to tell folks to take some little twichit out of extensions to make 
my program work.  I am still miffed about the font thing with Appearance 
manager.  I cannot imagine having to tell folks how to clean up font 
appearance when my app runs. 

Just my spin..

GB