[futurebasic] Os 8.6 note

Message: < previous - next > : Reply : Subscribe : Cleanse
Home   : May 1999 : Group Archive : Group : All Groups

From: Derek Smith <dereksmi@...>
Date: Tue, 11 May 1999 11:21:48 -1000

Hi folks, I found the following in the latest apple technote:

"Applications using the undocumented, unsupported, and obsolete Layer
Manager interface for floating windows will not work in Mac OS 8.6. "

I know some folks are using the Layer Manager include file, just a little
something to watch out for.


-Derek Smith
-------------------------------------------------------------------------------
                "Getting my coworkers fired with FutureBasic"
                            FB 1, Coworkers 0
Homepage of FutureBasic resources and other pointless stuff at
http://www2.hawaii.edu/~dereksmi
------------------------------------------------------------------------------